qtechnology.net

Home > Not Found > Error Not Found 0x80070490 Windows 7

Error Not Found 0x80070490 Windows 7

Contents

Marcello Bassani YetAnotherSolution: This is for all those of you who do NOT find the string 0x80070490 neither in cbs.log nor 0000490-something in that " setup devices application log " ! KB947821 3. tascosareb Bless you! Click "Advanced". 17. http://qtechnology.net/not-found/error-mod-not-found-windows-7-sp1.html

Turned off my antivius and ran the SP1 update again and it WORKED! Sambient usb/eSata PATA/Sata II, III external enclosure. . Cheers! cd \ cd windows cd winsxs cd x86_usbvideo.inf_31bf3856ad364e35_6.1.7600.16543_none_2dfb89901bc8b78d pnputil -a usbvideo.inf Edited by Malsua Thursday, October 04, 2012 7:06 PM Thursday, October 04, 2012 7:05 PM Reply | Quote Microsoft is

Error 0x80070490 Element Not Found

Thank you very much!! I tried a lot of things to fix this problem. If so, how do I do that please? Microsoft take notice… Андрей Полищук Great!

log: !!! It takes a little bit of work, but it actually fixes the problem. COA Hurray! Dism Error 1168 Element Not Found Some more google searches revealed this article: http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/bfb3e5b5-a3bd-4124-b4d6-7fb437ac7b74/#f1d18bf9-2394-48c3-bdc2-9f79466ff6e5 The solution was to use pnputil from an elevated command prompt: pnputil - a C:\Windows\WinSxS\amd64_usbvideo.inf_31bf3856ad364e35_6.1.7600.16543_none_8a1a2513d42628c3\usbvideo.inf SP1 then installed correctly.

Worked like a charm. Error_not_found(0x80070490) er=0x2 SPI: (SPIRegQueryDWORDValue:400)Failed to open the registry root: n/a, key: SOFTWAREMicrosoftWindowsCurrentVersionSetupServicePackSP1. I have never seen more wasted customer effort logged on more sites and blogs. After rebooting, it continues up to a certain %age (more than 10% I think but less than 50%) before stating "Reverting changes".

Ramys Thanks buddy…after days of research, but once i landed on your page, i installed the pack. 2147943568 Element Not Found WHEW!! ramel123 Thank you so much ,dude!!!!!!! Add to Want to watch this again later?

Error_not_found(0x80070490)

How about some real help that doesn't waist my time. A.K. Error 0x80070490 Element Not Found Should there be any, it will ask for the Win 7 (or whatever Windows) CD to copy over original files. Kb977893 I had this issue a year ago when I first built my system, and after months of searching I just gave up.

So, thanks a lot ! http://qtechnology.net/not-found/error-product-not-found-windows-7-kms.html Artem loves commenting on other people's blogs and reading comments on his own, so go ahead and leave one. thanks a ton John Perfect Solution. Finally, inspect the log file generated by the System Update Readiness Tool using the Start Menu/Windows logo menu: notepad.exe C:\Windows\Logs\CBS\CheckSur.log [SURT] 13. Error 2147943568

Thank you… Troy Lehman This works with reinstalling drivers, but did not work for installing sp1 it still errord out. Windows Updates & Activation How to fix error 0x80070490 so windows 7 sp1 will installHave tried for several days to install SP1 on Windows 7 Ultimate. Tecno PC Ecuador 101,735 views 3:07 Loading more suggestions... this contact form I can find a setupapi.offline txt doc but I take it this is not the correct log, as most of the entries are for the D drive which is the Dell

but it worked like a charm ~ Thank you for this post Kevin I'm so glad I found this post. Windows 10 Update Element Not Found Thank you, thank you, thank you! When I re-installed windows the other day, I ran into it again and decided to renew my efforts to fix it.

My daughter had been struggling with not being able to update to Win7 Sp1 for a couple of months.

Thank you very much !!! Nabil J. There was a driver update count: 62. Error 0x80070490 Windows 7 Nothing found on step 3, but found the 0490 error on step 4 a fixed.

Transcript The interactive transcript could not be loaded. Loading... Internet Speed 30mbps upgrade - primary hard wired - mini tower usb WiFi Antivirus GFI VIPRE Internet Security 2014 on W7 2016 beta on W10, Browser Cyberfox, WaterFox 64bit FF variants, http://qtechnology.net/not-found/error-product-not-found-windows-7.html Thanks for your suggestion though.Gary Monday, May 30, 2011 6:16 AM Reply | Quote 0 Sign in to vote Hi Purple, I suggest to you to perform a Clean Boot, then

With regards step 2, I couldn't find any failed drivers in the log, but continuing from step 3 onwards worked perfectly. Now return to the Registry Editor and delete each key (under Packages, opened in step 3) which matches each "servicing\Package \XXX.mum" entry on a CBS MUM Missing line without the ".mum" Working... FYI this is the second result that pops up in bing search, and your description makes it obvious that this is the search result to click.

rakesh_ It is not the best solution, but yeah I also do the same:) Linux Rocks. From there I got to this web page. This works (although I had to do it twice) I had tried EVERYTHING recommended everywhere else and nothing was working.